Impossible d'initialiser la connexion à Steam :'(

Discussion dans 'Discussions générales' créé par fuskaia, 8 Janvier 2018.

  1. fuskaia

    fuskaia Apprenti

    Messages:
    5
    J'aime reçus:
    0
    Points:
    1
    Bonjour et bonne année :)

    Alors,

    J'ai acheté TSO comme c'été les soldes d'hivers, le souci c'est que j'ai eu beaucoup trop de problèmes avec ce jeu, notamment la fameuse erreur 0xc000007b, mais bons j'ai réussi à le résoudre, ensuite j'ai donc été content le jour ou j'ai vu qu'enfin que mon je se lance.

    Heureux de pouvoir enfin lancé le jeu, mais une fois arriver au menu principale avec réglages & cie, ça me met ni Login, et Mots de passe, seulement connexion et un message d'erreur qui pop affichant


    "Impossible d'initialiser la connexion Steam.."


    Pourtant mon jeu je l'ai acheté sur Steam, tous propres, config Pc largement au-dessus; mais sur le site "https://account.elderscrollsonline.com/" ont me mes pas comme quoi je possède le jeu,


    Ensuite j'essaye de le lancer autrement que par steam :

    "C:\Program Files (x86)\Steam\steamapps\common\Zenimax Online\The Elder Scrolls Online\game\client"


    Je décide de lancer eso64.exe et une fois au menu principal, un autre message différent s'affiche et cette fois si j'ai les lignes qui apparaît "USERID & Mots de passe mais sa me dis :

    "Echec de la connexion, Vos id de connextion sont peut-être incorrects ou inactif"

    Alors que quand je me connecte sur leur site officiel je peux me connecter.

    J'ai regardé des personnes me parlant se fait Clic droit sur mon jeu TSO sur Steam et regarder dans fichier locaux et tcheker l'ID du build, le mien c'est 2246598 si ça peut aider qlq.

    Ensuite, sur leur site, je ne sais pas s'il faut que j'active mon compte ou j'en sais rien mais je veux juste jouer à mon jeu ^^

    Comment faire ?

    PS : J'ai ouvert tous les ports recommandés, j'ai réinstaller le jeux sans pare-feu et antivirus, et je fais de même quand je le lance, et je ferme tous les programmes en arrière plan,

    J'ai filmé mon problème, que je poste sur YouTube pour vous aidés :


    Ainsi les screens bugs en pièces jointes.

    Cordialement,
    fuskaia
     

    Fichiers attachés:

  2. fuskaia

    fuskaia Apprenti

    Messages:
    5
    J'aime reçus:
    0
    Points:
    1
    Je tient à remercier infiniment les personnes qui m'aideront et pour pouvoir rejoindre une guilde le plus rapidement possible car ce jeu est une tuerie ! :)
     
  3. gianny974280

    gianny974280 Gardien

    Messages:
    1 077
    J'aime reçus:
    349
    Points:
    93
    J'aurais bien aimé t'aider si j'étais sur le même support.
    Tu te demande pourquoi je post ici dans ce cas là? Et ben en faite aujourd'hui je fait ma première connection de la journée et étrangement j'ai un message d'erreur comme quoi je n'ai pas le jeu...je l'ai en matérialiser. Au bout de quelques tentatives pour me connecter ça fonctionne mais au bout de quelques minutes en jeu j'ai des déconnexions avec des messages d'erreur "veuillez vous assurer d'avoir une connection Internet valide" ou "ce compte est déjà connecté"..je pense que beaucoup de problème viens de chez eux surtout
     
    fuskaia aime ça.
  4. fuskaia

    fuskaia Apprenti

    Messages:
    5
    J'aime reçus:
    0
    Points:
    1
    Oui c'est vrais.
    Mais bon je sais pas quoi faire, j'ai contacter le support steam, rien de intéressants ..
     
  5. Wielfred

    Wielfred Moderateur Staff Member

    Messages:
    4 250
    J'aime reçus:
    1 986
    Points:
    183
    Mise à jour de prévu...
     
    Last edited: 17 Janvier 2018, 17:43
  6. fuskaia

    fuskaia Apprenti

    Messages:
    5
    J'aime reçus:
    0
    Points:
    1
    A ok, la mise à jour est prévu pour quelle jour, tu le sais ?
    L'update corrigera se bug du coup, fin je l'espère..
     
  7. Wielfred

    Wielfred Moderateur Staff Member

    Messages:
    4 250
    J'aime reçus:
    1 986
    Points:
    183
    c'était en date du 9 janvier et aujourd'hui il y a eut une nouvelle maj^^.
     
  8. fuskaia

    fuskaia Apprenti

    Messages:
    5
    J'aime reçus:
    0
    Points:
    1
    Re,

    J'ai toujours le bug, j'ai fais la mise à jour, tous se qu'il fallait, mais sa refais la même erreur :'(
     

Partager cette page