perte de fps progressivement

Discussion dans 'Aide, Bugs & demandes' créé par AlexQuiet, 10 Octobre 2018.

  1. AlexQuiet

    AlexQuiet Apprenti

    Messages:
    7
    J'aime reçus:
    0
    Points:
    1
    bonjour, je commence a perdre espoirs en ce jeu, il est bien mais parfois je me dis il est optimisé avec les pieds ( je parle de mon expérience personnel je sais très bien qu'il marche très bien chez d'autres ) pour commencer voici ma config

    CPU : i7 8700k 5ghz
    Ram : 16gb 3200mhz
    Carte graphique : GTX 1080 Ti
    et je joue en 2k

    mon problème est le suivant même si la config est plus qu'optimal pour le jeu, j'ai quand même met tout en faible rien ne marche, quand je commence a jouer en ultra 2k j'ai 100fps mais apres 2h de jeu fps chute jusqu'a 40 même parfois 30fps au même endroit je relance le client et op 100fps, je suis informaticien donc coté maintenance pc je m'y connais déjà toute est a jour même le chipset est a jour pour voir a quel point je suis parano, bref si quelqu'un a une solution svp help
     
  2. Akisha Nox

    Akisha Nox Homme d'Arme

    Messages:
    183
    J'aime reçus:
    52
    Points:
    28
    Salut,

    tu as ajouté des addons ?

    a+
     
  3. AlexQuiet

    AlexQuiet Apprenti

    Messages:
    7
    J'aime reçus:
    0
    Points:
    1
    non pas du tout
     
  4. Akisha Nox

    Akisha Nox Homme d'Arme

    Messages:
    183
    J'aime reçus:
    52
    Points:
    28
    Le client 64 bit ou 32 ?
     
  5. AlexQuiet

    AlexQuiet Apprenti

    Messages:
    7
    J'aime reçus:
    0
    Points:
    1
    normalement du 64bit
     
  6. Akisha Nox

    Akisha Nox Homme d'Arme

    Messages:
    183
    J'aime reçus:
    52
    Points:
    28
    Alors la comme ca sans les addons en 64bits avec une grosse machine je dirais que ca viens du Steam overlay(si tu joues sous steam), du "Bordel Experience" de Nvidia, ou de l'antivirus.
    La chute progressive de framerate c'est un symptom courant de fuite memoire, faut traquer le "soft" qui produit ca.
     
  7. AlexQuiet

    AlexQuiet Apprenti

    Messages:
    7
    J'aime reçus:
    0
    Points:
    1
    normalement j'ai régler le problème je dis normalement, j'ai pas acheter chez steam par contre la version est de steam j'ai pris le jeu chez un ami, j'ai re télécharger le client classique et transférer seulement les fichier texture du jeu, et comme par magie j'ai descends pas de 100fps dans les donjon toute en ultra et en open wold sa dépends des zone mais sa remonte quand je suis dans une zone pas gourmande
     
  8. Akisha Nox

    Akisha Nox Homme d'Arme

    Messages:
    183
    J'aime reçus:
    52
    Points:
    28
    apres c'est normal que dans les zones tres peuplees tu perdes en fps, c'est du au lag de synchro avec toutes les personnes presents dans la zone.

    mais oui, steam des fois c'est la loose...
     
  9. AlexQuiet

    AlexQuiet Apprenti

    Messages:
    7
    J'aime reçus:
    0
    Points:
    1
    j'ai régler le problème définitivement, je met la solution pour ceux qui rencontre le problème
    1- faut lancer le jeu manuellement hors luncher en 64x de préférence
    2- ne pas rester trop longtemps dans le menu des personnages
    3- lancer le jeu en mode fenêtre plein ecran
    4- désactiver le reflet de l'eau
    maintenant je joue 100fps constant même dans les grande ville
     

Partager cette page